Unexpected outage

Incident Report for Ableton

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 14:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 03:50 UTC

Identified

Root cause of the failure is identified
Posted Aug 20, 2026 - 03:24 UTC

Update

We are continuing to investigate this issue.
Posted Aug 19, 2026 - 19:36 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2026 - 19:12 UTC
This incident affected: Ableton Website (Shop, Cloud Authentication), Ableton Live (Authorization, Auto Updates), and Ableton Cloud.